最新动态
热点新闻:
  1. 1山东济南思科交换机密码
  2. 2山东济南思科路由器密码
  3. 3思科专属路由协议之EIGR
  4. 4思科助力合作伙伴加速中
  5. 5思科路由器密码恢复
  6. 6思科路由器双线接入配置
联系我们

    7*24小时服务(投诉)热线

    联系人:胡经理

    手机:13608928216

     点击这里给我发消息


     

    济南区域销售

    联系人:胡经理

    手机:13626403693


    济南区域销售

    联系人:樊经理

    手机:13306416980


    济南区域销售

    联系人:房经理

    手机:13325125227


    青岛、烟台、威海
    联系人:夏经理

    手机:18953126331
    电话:0631-8665598


    潍坊、东营、莱芜、泰安
    联系人:李经理

    手机:18953126337
    电话:0531-83196110


    聊城、济宁、菏泽
    联系人:朱经理

    手机: 18954179562
    电话:0531-86555692-8021


    淄博、德州、滨州
    联系人:郭经理

    手机:18953126330
    电话:0531-83199961


    临沂、日照、枣庄
    联系人:刘经理

    手机:13325125562

    电话:0531-83196119转8028


    济南百谷信息技术有限公司 

    百谷地图
    电话:(86)531-83196110
    传真:(86)531-83196117
    E-mail:sdbaigu@sdbaigu.com
    地址:山东济南花园路历下软件园乙座3F

技术支持

思科路由器双线接入配置

发布者::admin   发布时间: :2012-08-22 10:43 浏览次数: :

第1步:配置端口
/*接局域网*/ Router(Config)>int fa 0/0
Router(Config-if)>ip addr 192.168.1.1 255.255.255.0
Router(Config-if)>no shut
Router(Config-if)>ip nat inside
/*接ISP1网口*/ Router(Config-if)>int fa 0/1
Router(Config-if)>ip addr 202.100.1.2 255.255.255.252
Router(Config-if)>no shut
Router(Config-if)>ip nat outside
/*接ISP2网口*/ Router(Config-if)>int s1/0
Router(Config-if)>ip addr 172.16.1.2 255.255.255.224
Router(Config-if)>no shut
Router(Config-if)>ip nat outside
第2步:设置NAT地址池
Router(Config)>Ip Nat Pool Isp1_pool 202.102.1.2 202.102.1.2 Netmask 255.255.255.224
Router(Config)>Ip Nat Pool Isp2_pool 172.16.1.1 172.16.1.1 Netmask 255.255.255.224
第3步:设置访问控制列表和NAT转换规则
Router(Config)>Access-list 100 permit Ip 192.168.1.0 0.0.0.255 any
Router(Config)>Ip Nat Inside Source Route-map Isp1 Pool Isp1_pool
Router(Config)>Ip Nat Inside Source Route-map Isp2 Pool Isp2_pool
第4步:设置ROUTE MAP规则
Router(Config)>Route-map Isp1 Permit 10
Router(Config-route-map)>Match Ip address 100
Router(Config-route-map)>Match Int Fa 0/1
Router(Config)>Route-map Isp2 Permit 10
Router(Config-route-map)>Match Ip address 100
Router(Config-route-map)>Match Int S1/0
第5步:设置浮动静态路由
Router(Config)>Ip Route 0.0.0.0 0.0.0.0 168.168.18.157
Router(Config)>Ip Route 0.0.0.0 0.0.0.0 68.18.18.1 20
第6步:结束并保存配置:
Router(Config)>end
Router#Copy Ru St

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
!
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0 --------------------假设该端口为ISP 1接入端口
ip address 192.168.1.2 255.255.255.0 --------分配地址
ip nat outside --------指定为NAT Outside端口
duplex auto
speed auto
!
interface FastEthernet0/1 --------------------假设该端口为ISP 2接入端口
ip address 192.168.2.2 255.255.255.0 --------分配地址
ip nat outside --------指定为NAT Outside端口
duplex auto
speed auto
!
interface Ethernet1/0 --------------------假设该端口为内部网络端口
ip address 100.100.255.254 255.255.0.0 --------分配地址
ip nat inside --------指定为NAT Inside端口
ip policy route-map t0 --------在该端口上使用route-map t0进行策略控制
half-duplex
!
ip nat inside source list 1 interface FastEthernet0/0 overload ------Nat转换,指定原地址为100.100.23.0的主机使用Fastethernet 0/0的地址进行转换

ip nat inside source list 2 interface FastEthernet0/1 overload ------Nat转换,指定原地址为100.100.24.0的主机使用Fastethernet 0/1的地址进行转换

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1 ------静态路由,对Internet的访问通过192.168.2.1(ISP2)链路

ip route 0.0.0.0 0.0.0.0 192.168.1.1 ------静态路由,对Internet的访问通过192.168.1.1(ISP1)链路

ip http server
!
access-list 1 permit 100.100.23.0 0.0.0.255 ----访问控制列表1,用于过滤原地址,允许100.100.23.0网段主机流量通过

access-list 2 permit 100.100.24.0 0.0.0.255 ----访问控制列表2,用于过滤原地址,允许100.100.23.0网段主机流量通过

route-map t0 permit 10 ----定义route-map t0,permit序列为10
match ip address 1 ----检查原地址,允许100.100.23.0 网段地址
set interface FastEthernet0/0 ----指定出口为Fastethetnet 0/0
!

route-map t0 permit 20 ----定义route-map t0,permit序列为20
match ip address 2 ----检查原地址,允许100.100.24.0 网段地址
set interface FastEthernet0/1 ----指定出口为Fastethetnet 0/1
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0 4
!
end
 

思科山东销售中心|山东思科办事处|山东思科代理|山东思科总代理|山东思科服务器|山东思科无线设备|济南cisco交换机|山东cisco防火墙|山东cisco路由器|山东CISCO无线产品|山东cisco解决方案|山东cisco报价|山东思科维修服务中心|山东H3C总代理|山东华为总代理|山东IBM服务器|山东HP服务器|山东DELL服务器|山东juniper经营代理商|---济南百谷信息技术有限公司@版权所有2009-2012-鲁ICP备09058378号